新人下载app,立即提现现金 您的好友 送你现金 去提现

搬运jellyfin豆瓣搜刮插件

梁下君子 08-06 21:16 关注

废话不想多说,先上大佬的github项目https://github.com/Libitum/jellyfin-plugin-douban,安装方法大佬在下面已经有说明了。

搬运jellyfin豆瓣搜刮插件

添加插件仓库的方法适用于V10.6.0以上,还需要梯子才能用,添加方法在下图所示位置

搬运jellyfin豆瓣搜刮插件

存储库名称随便,存储库url:https://raw.githubusercontent.com/Libitum/jellyfin-plugin-douban/master/manifest.json,然后点保存

搬运jellyfin豆瓣搜刮插件

然后点目录,下拉,如果你有事先做好梯子,那么在元数据插件分类下面就会出现豆瓣插件了

搬运jellyfin豆瓣搜刮插件

点开豆瓣插件点Install安装

搬运jellyfin豆瓣搜刮插件

搬运jellyfin豆瓣搜刮插件

然后进入群晖docker把jellyfin关了,再启动,然后重新从网页进入jellyfin,添加媒体库时候,下面电影元数据跟Movie 图片获取程序就都可以看到豆瓣的搜刮器了

搬运jellyfin豆瓣搜刮插件

搬运jellyfin豆瓣搜刮插件

另一种方法就简单粗暴多了。直接在你设置的jellyfin的config文件夹下新建一个文件夹plugins,然后再在plugins下新建一个文件夹Douban,然后把插件放进去,启动jellyfin就行了,

根据大佬说明,V1.0.0只支持Jellyfin v10.6.0 及之后的版本,v0.4.0可以兼容Jellyfin v10.5.x的版本,再往前的版本能不能支持Jellyfin v10.4.x,我就没测试了,如果有试过的可以告知一下

插件原地址:https://github.com/Libitum/jellyfin-plugin-douban/releases

网盘地址:https://pan.baidu.com/s/1zi3bES03xdV8jcgxhnLOEw 提取码: 1b6m

搬运jellyfin豆瓣搜刮插件

jellyfin虽然跟emby同宗同源,但是jellyfin在tmdb下扫描媒体库跟搜刮速度却远不如emby,刚开始我还以为是jellyfin是安装在docke里面的缘故,后来我也装了emby的docker版本,同样的网络下docker版本的mby的扫描媒体库跟搜刮速度都比jellyfin快很多,还不会出现扫描卡死的现象。

测试结果无论扫描媒体库自动搜刮还是手动识别都比用Tmdb效率高很多了。但是还有有部分问题。有些可能搜刮不出来,手动识别全名的时候也识别不到,比如“无敌浩克”,手动识别“无敌浩克”搜索的结果是空的,但是用“无敌”两个字却可以搜索出来,我也把问题反馈给大佬了。附上jellyfin用豆瓣搜刮的效果。

搬运jellyfin豆瓣搜刮插件

搬运jellyfin豆瓣搜刮插件

本文搬运已经经过大佬同意了,大佬也欢迎大家推广。

展开阅读全文

查看更多好文内容,新用户限时领现金
全部评论 (13)
痞子林
0
08-26 10:29
痞子林: 我10.6.3 装了豆瓣插件10.1的 怎么就是刷新不出豆瓣的数据 1
wuhaoquan: 难道又要用回tmm? 2

要不然就是翻墙继续用国外那2个

wuhaoquan
0
08-26 10:04
痞子林: 我10.6.3 装了豆瓣插件10.1的 怎么就是刷新不出豆瓣的数据 1

难道又要用回tmm?

上善若水Q
0
08-26 09:53
痞子林: 我10.6.3 装了豆瓣插件10.1的 怎么就是刷新不出豆瓣的数据 1

上周开始豆瓣插件已挂……还是用别的吧

痞子林
0
08-21 15:23
痞子林: 我10.6.3 装了豆瓣插件10.1的 怎么就是刷新不出豆瓣的数据 1
梁下君子: 10.6.3我还没用过,所以有没有问题还不清楚 2
展开隐藏评论
痞子林: 你用的是什么版本,我去下个看看 3
梁下君子: 现在豆本用不了,豆瓣把api都封了,只能等新更新了 4

怪不得唉!!!

梁下君子
0
08-21 12:02
痞子林: 我10.6.3 装了豆瓣插件10.1的 怎么就是刷新不出豆瓣的数据 1
梁下君子: 10.6.3我还没用过,所以有没有问题还不清楚 2
展开隐藏评论
痞子林: 你用的是什么版本,我去下个看看 3

现在豆本用不了,豆瓣把api都封了,只能等新更新了

痞子林
0
08-20 09:17
痞子林: 我10.6.3 装了豆瓣插件10.1的 怎么就是刷新不出豆瓣的数据 1
梁下君子: 10.6.3我还没用过,所以有没有问题还不清楚 2

你用的是什么版本,我去下个看看

梁下君子
0
08-19 19:52
痞子林: 我10.6.3 装了豆瓣插件10.1的 怎么就是刷新不出豆瓣的数据 1

10.6.3我还没用过,所以有没有问题还不清楚

痞子林
0
08-19 08:01

我10.6.3 装了豆瓣插件10.1的 怎么就是刷新不出豆瓣的数据

上善若水Q
0
08-18 11:31
上善若水Q: 想要emby的 1
梁下君子: emby自带的插件库就有了,打开插件目录直接安装就行了,不过最好是有梯子,不然可能刷不出来 2

后来不知为啥刷出来了

梁下君子
0
08-11 14:56
上善若水Q: 想要emby的 1

emby自带的插件库就有了,打开插件目录直接安装就行了,不过最好是有梯子,不然可能刷不出来

打开App,查看更多好文和评论
值得买爆款低价
双11爆款商品抄底,APP内抢购!
值得买爆款低价

市场价
值得买双11价
猜你喜欢
查看更多
相关好价
相关商品
查看更多热门商品
社区主页 文章详情
3
15
13
你已经点过赞了
新浪微博 QQ空间 微信好友 豆瓣
当前为触屏版
热门搜索