新人下载app,立即提现现金 您的好友 送你现金 去提现

分享ubnt网络wifi全覆盖和TVS-h1688x的使用情况

灵KOYB 02-17 19:30 关注

如何才能快速换一种生活方式?参加#牛年Flag#征稿活动,征集你2021年的购物学习生活计划!>>点击查看活动详情<<本次征稿活动欢迎你的敢出敢买Flag、学习Flag以及各种生活Flag,优秀的投稿文章能获得优厚的大奖,让我们一起努力实现目标吧!

  1. 设备安装布置情况

  2. 网络软件设置部分(ubnt 网络、AP信号强度、交换机单线复用)

  3. TVS-h1688x虚拟交换机设置、虚拟机简单设置(最后有个噪音测试和硬件温度情况)

1、设备安装布置情况

现在全屋wifi方案用的是ubnt的AC设备,没有上wifi6,因为这个是一年前就买好并决定用很多年的了,虽然看起来ubnt全家桶貌似很贵,但是经过我长期蹲守小黄鱼,买到价格还算能接受的ubnt设备,最后文末再统计一下购买这套设备的花费吧。大致的网络布局如下,屋子面积不大,但是隔墙不少,想要做到wifi5能无缝覆盖,还是调了不少来回。

这图画了2个小时这图画了2个小时

简化了就成了这样简化了就成了这样

户型平面图户型平面图

5G wifi覆盖5G wifi覆盖

2G wifi覆盖图2G wifi覆盖图

经过上面的几张简陋的图片可看出,我布置了4个ubnt的AP,分别是吸顶款AC-Pro*2(实际没有吸顶安装分享ubnt网络wifi全覆盖和TVS-h1688x的使用情况 )、面板IW-HD(最后悔买的一个,其实就是个带wifi的4口网管交换机兼POE直通,真的贵)、有两个小天线的户外型AC-Mesh(因为体型小,买它为了放进弱电箱),接下来看看这四个AP实际的安放位置。

放在客厅的背柜的AC-Pro,原本光鲜靓丽的外表被丈母娘勤劳地擦拭几次就成了饱经风霜的老头子,晚上关灯会有蓝色光圈还挺不错的放在客厅的背柜的AC-Pro,原本光鲜靓丽的外表被丈母娘勤劳地擦拭几次就成了饱经风霜的老头子,晚上关灯会有蓝色光圈还挺不错的

另外一个AC-Pro是主卧电视后面,挂载墙上,第二个LAN口外接GS105Ev2,这样第二个IPTV盒子就能正常拨号看电视了另外一个AC-Pro是主卧电视后面,挂载墙上,第二个LAN口外接GS105Ev2,这样第二个IPTV盒子就能正常拨号看电视了

装在套房桌下的IW-HD面板AP,说实在的只有面板正面半球范围信号覆盖好,当初应该买多个AC-pro挂上去,安慰自己就是它是个4口网管交换机装在套房桌下的IW-HD面板AP,说实在的只有面板正面半球范围信号覆盖好,当初应该买多个AC-pro挂上去,安慰自己就是它是个4口网管交换机

简单介绍一下弱电箱的设备情况,最左边往右依次是电信光猫、ubnt USG、AC-Mesh、USW-16POE交换机、上方放的是MikroTik CRS305交换机。最下面是CyberPower的UPS,在前端加了一个小功率插座,目前带起这些弱点设备功耗在66W,我在USG和CRS305加了静音小风扇做散热,避免广东夏天热到boom了分享ubnt网络wifi全覆盖和TVS-h1688x的使用情况

请无视杂乱无章的走线和上面那些设备请无视杂乱无章的走线和上面那些设备

2、网络软件设置部分(ubnt 网络、AP信号强度、交换机单线复用)

使用前先确定自己想要什么功能,要达到什么效果,因为本人属于小白菜级别,从很多大佬那里取经的,例如:Unifi全家桶高级组网方案家庭网络 篇三:好不好奇魔都150平小平层的Unifi全家桶都启用了哪些功能?,从这里学到很多,感谢大佬的教程。根据实际情况请自行调整。

①因为装修失误的原因,导致客厅和主卧只有一根网线到电视后面,同时为了实现IPTV盒子的拨号,必须上vlan交换机,因为这样家人的使用成本最低,不需要改变他们的使用习惯(遥控器开电视开盒子,选台看节目)。②需要nas放在客厅电视边上,又要用上openwrt的留学的同时又不想改终端设备的各种wifi设置。③家里的智能设备不想连入家庭主网络,单独分配一个无法访问内网和网关的网络,避免串门走错路。

为了解决上面的需求,网络布置图重新复习一遍为了解决上面的需求,网络布置图重新复习一遍

ubnt的有线网络部分,我们先分开几个功能线路,除了主网络,其余全部需要带上vlan ID,如下图:

vlan ID个人建议从10编号开始,避免某些路由或者交换机填编号01/02的情况要不要带上这个0,编号不一定按我这里的,随自己喜欢好记的就行vlan ID个人建议从10编号开始,避免某些路由或者交换机填编号01/02的情况要不要带上这个0,编号不一定按我这里的,随自己喜欢好记的就行

passwd的网络设置可以按图上照猫画虎,IP网关这些就不细说,重点在DHCP域名服务器和DHCP网关IP,这个IP必须指向你openwrt在这个网段的IP地址,我这里手动给openwrt设定的地址是192.168.20.11,如果不这样设置,你这个网段就无法接通网络,这样分vlan后,万一机场停运不会影响主网络的任何运行,接入设备只要接入这个vlan或者对应的SSID就接入这个网段,自动开启留学非常便利,适合我这样的懒鬼passwd的网络设置可以按图上照猫画虎,IP网关这些就不细说,重点在DHCP域名服务器和DHCP网关IP,这个IP必须指向你openwrt在这个网段的IP地址,我这里手动给openwrt设定的地址是192.168.20.11,如果不这样设置,你这个网段就无法接通网络,这样分vlan后,万一机场停运不会影响主网络的任何运行,接入设备只要接入这个vlan或者对应的SSID就接入这个网段,自动开启留学非常便利,适合我这样的懒鬼

上面说完有线部分,现在说无线部分设置,ubnt的无线设置也是十分简单易懂,如下图:

passwd就就是vlan 20那条有线设置的SSID,Smart Device是智能设备接入的SSID,YY就是我的主网络所在SSIDpasswd就就是vlan 20那条有线设置的SSID,Smart Device是智能设备接入的SSID,YY就是我的主网络所在SSID

passwd设置里面记得下来选择有线刚才设置的passwd网段,别选错了,高级选项没有展开是因为不影响使用,根据个人爱好调整即可passwd设置里面记得下来选择有线刚才设置的passwd网段,别选错了,高级选项没有展开是因为不影响使用,根据个人爱好调整即可

Smart Device设置里面网络同上选guest网段,高级选项中wifi只选2.4Ghz,一是因为覆盖更大,二是绝大多数设备都不支持5Ghz,快速漫游选项不要勾选,智能设备不需要这个,不然频繁连线掉线烦死你Smart Device设置里面网络同上选guest网段,高级选项中wifi只选2.4Ghz,一是因为覆盖更大,二是绝大多数设备都不支持5Ghz,快速漫游选项不要勾选,智能设备不需要这个,不然频繁连线掉线烦死你

YY是日常使用的主网络,选刚才设定的LAN1网段,开启快速漫游YY是日常使用的主网络,选刚才设定的LAN1网段,开启快速漫游

上面设置不懂什么意思的可以照样打勾上面设置不懂什么意思的可以照样打勾

这里速率控制需要根据每个人的实际户型与布置设置的,像我这里可以设置到最高密度,保证设备不会用低速率链接以免浪费资源这里速率控制需要根据每个人的实际户型与布置设置的,像我这里可以设置到最高密度,保证设备不会用低速率链接以免浪费资源

AP的设置可以参照上面,我试过调整全部AP为低功率和高功率,实际使用体验并没有什么特别,耗电也没有特别明显变化,最后还是选自动。最小RSSI需要根据实际调整,所以我套房和客厅都没有设置2.4Ghz频段的最小RSSIAP的设置可以参照上面,我试过调整全部AP为低功率和高功率,实际使用体验并没有什么特别,耗电也没有特别明显变化,最后还是选自动。最小RSSI需要根据实际调整,所以我套房和客厅都没有设置2.4Ghz频段的最小RSSI

最后强烈建议关闭:设置—站点—网络自动优化,容易导致“旧设备”频繁跳AP导致网络不稳定最后强烈建议关闭:设置—站点—网络自动优化,容易导致“旧设备”频繁跳AP导致网络不稳定

交换机设置USW-Lite-16-POE和GS108PEv3(GS105Ev2原理一样)

空白相当是普通交换机端口,U表示这个端口下面的设备获得vlan ID的网络信息(终端不必需要带vlan功能即可),T表示这个端口下的设备需要自带vlan功能才能获得vlan ID对应功能空白相当是普通交换机端口,U表示这个端口下面的设备获得vlan ID的网络信息(终端不必需要带vlan功能即可),T表示这个端口下的设备需要自带vlan功能才能获得vlan ID对应功能

交换机配置大致情况交换机配置大致情况

端口PVID设定,勾选某一端口,在PVID填写对应vlan ID,记得点右下角的应用端口PVID设定,勾选某一端口,在PVID填写对应vlan ID,记得点右下角的应用

TVS-h1688x虚拟交换机设置、虚拟机简单设置

TVS-h1688x这个机子自带6个网口,两个10G电口和4个2.5G电口,其中2.5G是支持网络唤醒,10G支持SRIOV等高级功能,这么多网口不就是个很好的交换机么分享ubnt网络wifi全覆盖和TVS-h1688x的使用情况 接下来我就闲的蛋疼把网口都用一下,假装网卡都很忙的样子。

我设置两个虚拟交换机,VS3是家用主网络。vlan20主要分给openwrt和一些Linux系统,方便更新之类的。我设置两个虚拟交换机,VS3是家用主网络。vlan20主要分给openwrt和一些Linux系统,方便更新之类的。

网口4开启vlan模式,填写20为ID,我用短网线直接把1688x上的网口1连到网口4,在威联通虚拟机接入vlan20这个交换机的都是留学设备网口4开启vlan模式,填写20为ID,我用短网线直接把1688x上的网口1连到网口4,在威联通虚拟机接入vlan20这个交换机的都是留学设备

TVS-h1688x插入的硬盘情况TVS-h1688x插入的硬盘情况

储存池1是之前951x上创建的,后来我把剩余的200G固态加入成为新的阵列组储存池1是之前951x上创建的,后来我把剩余的200G固态加入成为新的阵列组

储存池2是新建的,专门用来跑业务,所以你看到的都是raid0阵列储存池2是新建的,专门用来跑业务,所以你看到的都是raid0阵列

扩展PCIE固态也是raid0阵列,专门给储存池2作读写缓存的,提高IO扩展PCIE固态也是raid0阵列,专门给储存池2作读写缓存的,提高IO

目前我的威联通建立的几个虚拟机,原本win10是打算插RX580当电脑用,后来发现硬件配置高了,Ubuntu Station反而更好用,现在win10就关机待命了目前我的威联通建立的几个虚拟机,原本win10是打算插RX580当电脑用,后来发现硬件配置高了,Ubuntu Station反而更好用,现在win10就关机待命了

openwrt单臂虚拟机作为跑道的设置

编辑虚拟机网口配置,直接在虚拟机控制台输入:vim /etc/config/network

更改 Lan 口设置:如下修改,你的地址不是192.168.20.11的,请改修改对应的网关地址

config interface 'loopback'

option ifname 'lo'

option proto 'static'

option ipaddr '127.0.0.1'

option netmask '255.0.0.0'

config globals 'globals'

option ula_prefix 'fd08:a2cf:018a::/48'

option packet_steering '1'

config interface 'lan'

option type 'bridge'

option ifname 'eth0'

option proto 'static'

option ipaddr '192.168.20.11'

option netmask '255.255.255.0'

option ip6assign '60'

option gateway '192.168.20.1'

option broadcast '192.168.20.255'

option dns '192.168.20.1'

重启/etc/init.d/network restart

配置好在主网段和vlan20网段都能在web输入192.168.20.11登陆openwrt界面,剩下要做什么请自行开启配置好在主网段和vlan20网段都能在web输入192.168.20.11登陆openwrt界面,剩下要做什么请自行开启

这几天有群友分享了个比较大的种子文件,我就全都往威联通自带的下载器 Download Station中,下载速度还不错,可能是种子热度可以,之前我有些BT下载和磁力链接也是用这个下,反正24小时开机。

现在S08已经下载好了现在S08已经下载好了

前几天发的文章从威联通TVS-951x到TVS-h1688x的使用感受问我,家里且在客厅电视边上放这么大个机子,噪音不会很感人?昨晚凌晨,反正是夜猫分享ubnt网络wifi全覆盖和TVS-h1688x的使用情况 我就去测了一下,当时入上图在下东西,业务也在跑,硬盘都没停过,我要把耳朵贴在机箱上才听到声音。

近距离的分贝,半夜三更,我是没觉得这是噪音近距离的分贝,半夜三更,我是没觉得这是噪音

远距离:坐在沙发上,大约距离2.5-3m,这时候的声音基本听不到的远距离:坐在沙发上,大约距离2.5-3m,这时候的声音基本听不到的

最后贴几张硬件情况给大家参考参考吧,娱乐娱乐而已

分享ubnt网络wifi全覆盖和TVS-h1688x的使用情况

分享ubnt网络wifi全覆盖和TVS-h1688x的使用情况

分享ubnt网络wifi全覆盖和TVS-h1688x的使用情况

大家如果有更新奇的玩法,欢迎一起讨论讨论分享ubnt网络wifi全覆盖和TVS-h1688x的使用情况 又是时候洗奶瓶了分享ubnt网络wifi全覆盖和TVS-h1688x的使用情况

未经授权,不得转载

展开阅读全文

打开App,享最佳阅读体验
全部评论 (64)
灵KOYB
1
02-19 17:41
neohob: 其他赞同,但威联通就是个,机器坏了对于没it技能的人来说就是所有数据都丢了! 1
冰镇菠萝: 群晖的如果坏了,更难吧? 2
展开隐藏评论
neohob: 所以不买这种垄断硬件,不管群晖还是威联通,本身售后就很差,我的就坏了,我只是想把数据copy出来,问售后文件系统是什么格式的,但售后就只告诉我买台新的即可,我根本不想买只想把数据copy出来而已,客服说没办法,后来查询到是ext4格式,通过很多尝试把数据copy出来了,但是整个过程没有觉得作为一个专业nas能让我感觉到一丁点的数据安全责任,当时就是告诉我ext4格式,给个工具copy出来有多难?所以机器坏了,你的数据就只能被他绑架继续买他们硬件 3
灵KOYB: 我好奇问问,你当时是坏了什么?我联系的威联通客服,还算反映及时,甚至很多系统内的调用命令也是他们给的,看你描述的语气可以感受到当时的绝望,分享一下你的情况,让大家提前预防或者做好其他冗余准备 4
neohob: 机器无法启动,什么内部命令都百搭 5
灵KOYB: 这样的情况换做群晖或者其他nas系统一样白搭,除非原本没有组raid,全都是单盘,机子坏了,线上客服也不可能上门帮修机子吧,再说了,其他nas系统出问题,连找客服的机会都没有[尴尬] 6
neohob: 我已经说过了,我不会再用这种垄断硬件软件的nas,就是群晖威联通都不会用,尤其威联通也不会推荐, 7

你用unraid坏了系统有售后么?那个对小白友好么?

冰镇菠萝
1
02-18 15:48
neohob: 其他赞同,但威联通就是个,机器坏了对于没it技能的人来说就是所有数据都丢了! 1
冰镇菠萝: 群晖的如果坏了,更难吧? 2
展开隐藏评论
neohob: 所以不买这种垄断硬件,不管群晖还是威联通,本身售后就很差,我的就坏了,我只是想把数据copy出来,问售后文件系统是什么格式的,但售后就只告诉我买台新的即可,我根本不想买只想把数据copy出来而已,客服说没办法,后来查询到是ext4格式,通过很多尝试把数据copy出来了,但是整个过程没有觉得作为一个专业nas能让我感觉到一丁点的数据安全责任,当时就是告诉我ext4格式,给个工具copy出来有多难?所以机器坏了,你的数据就只能被他绑架继续买他们硬件 3

确实挺流氓的,多点技术指导能死啊。自己恢复的话,别做raid还好,做了就乖乖再买一个吧[喜极而泣]

MocII
1
02-18 00:17

讲真,目前看来usg作用不大,就只是为了用控制器的话,docker跑一个就行,AP有条件还是吊顶吧,我现在40多平,原来一个路由覆盖不过来,后来换了一个AC-lite搞定了,由于是2楼,在楼下窗外也有信号。Unifi的优势在于SDN且能一体化管理,家用的话AC-lite和pro差别不大,我淘宝380买的AC-lite,用自带的poe电源,配合erx的poe透传,一个电源搞定两个设备的供电。然后非poe交换机可以试试水星的108pro 我也有奶盖的108v3 但是只能vlan 不能聚合,虽然家用nas双口聚合作用不大,但反正闲着也是闲着。

灵KOYB
1
02-17 20:06
xxuuffeenngg: 多大的房子? 1

120平而已

xxuuffeenngg
1
02-17 19:48

多大的房子?

灵KOYB
1
02-17 18:42

忘了补ubnt全家桶的价格两个ac pro一共1200,IW-HD是1124,usg是440,16口交换机1495,共4259元,最开始16口交换机是1u全poe的那个,1800收的又原价卖了[高兴]

DDD笑到最后
0
2小时前
DDD笑到最后: 想请教一下如果交换机端口的profile选了all的话,接入的openwrt应该怎么选择自己的vlan? 1
灵KOYB: openwrt在web界面下,选择创建一个绑定vlan id的虚拟端口,在编辑网络时候,有绑定选项eth0/1/2之类的,你只要在空格填eth0.10就会在eth0端口绑定一个vlan10的虚拟端口了 2

感谢zsbd

加百列的大猫
0
03-04 15:56

现在就想等ubnt的wifi6 APAC+全万兆解决方案,硬是到目前没看到一个好的案例,弱电迫在眉睫了。。。

灵KOYB
0
03-04 07:47
DDD笑到最后: 想请教一下如果交换机端口的profile选了all的话,接入的openwrt应该怎么选择自己的vlan? 1

openwrt在web界面下,选择创建一个绑定vlan id的虚拟端口,在编辑网络时候,有绑定选项eth0/1/2之类的,你只要在空格填eth0.10就会在eth0端口绑定一个vlan10的虚拟端口了

AnTTD
0
03-04 00:05

不大,那么要调功率,查干扰。300放五个,有一个还是放在不好覆盖的死角,调到最小功率

打开App,查看更多好文和评论
最新NAS存储优惠
QNAP 威联通 TS-453Dmini NAS网络存储 四盘位
QNAP 威联通 TS-453Dmini NAS网络存储 四盘位

2020年SMZDM双十一NAS销量榜Top1 比上次发布低7%

2999元包邮
京东 03-04
105 92%
粉丝价:QNAP 威联通 TS-963N NAS存储服务器
粉丝价:QNAP 威联通 TS-963N NAS存储服务器

京东好评率100% 分期免息 | 3期

3339元包邮(需用券)
京东 03-04
6 90%
粉丝价:QNAP 威联通 TS-532X 五盘位 NAS 网络存储服务器 +凑单品
粉丝价:QNAP 威联通 TS-532X 五盘位 NAS 网络存储服务器 +凑单品

京东好评率99% 分期免息 | 3期

2160元包邮(需用券)
京东 03-04
9 45%
QNAP 威联通 TS-451D 4盘位 NAS网络存储(J4025、8GB)
QNAP 威联通 TS-451D 4盘位 NAS网络存储(J4025、8GB)

双核心 四盘位

2259元包邮(双重优惠)
天猫精选 03-02
42 68%
查看更多
猜你喜欢
查看更多
相关好价
相关商品
查看更多热门商品
社区主页 文章详情
32
333
64
你已经点过赞了
新浪微博 QQ空间 微信好友 豆瓣
当前为触屏版
热门搜索